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  Google Drive: Access and organize your files 

 

Use Google Drive to store and access your files, folders, and Google Docs, Sheets, and Slides anywhere. 
Change a file on the web, your computer, tablet, or your mobile device, and it updates on every device where 
you’ve installed Google Drive. You’ll always have the latest version of your files and Google Docs at your 
fingertips. Read, edit, share, and collaborate wherever you are! 

Set up Google Drive 
1. In your browser, go to drive.google.com. 

 
When you first access Google Drive on the web, you’ll see a Welcome page. If you’ve previously used 
Google Docs, Google Drive on the web will look something like this: 
 

 
 

2. Download and install Google Drive for your Mac/PC. (Or your administrator might do this for you.) This 
lets you sync files from your computer to Google Drive on the web, giving you access to your files on any 
device, at any time. Syncing is built-in—you don't have to do anything to set it up. Just connect to the 
Internet and you’re ready to go.  
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Note: The link to download and install Google Drive for your Mac/PC might be disabled in your 
organization. If it’s not available or if you choose not to install it, Google Drive on the web still provides 
access to all your Google Docs, Sheets, Slides, and any files that you manually upload. 
 
Once installed, you can find Google Drive for your Mac/PC in your Windows system tray or Mac menu 
bar. Here’s how it looks on the Windows system tray: 
 

 
 
Click the icon to see sync status, access your Google Drive folder on your computer or on the web, pause 
the sync, set preferences, and more. Here’s how it looks on a Mac: 
 

 

 

You can also access Google Drive files on your Android or iOS device. See Google Drive on 
a mobile device to learn how.  

 

Get to know your Drive 
There are lots of ways to view your files, folders, and Google documents in Google Drive on the web. Let’s take a 
quick look around.  

My Drive 
When you first get Google Drive on the web, all the files and folders you’ve uploaded and Google Docs that you 
own are in the section called My Drive: 
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Click the  Upload button (next to Create) if you want to upload more files and folders 
to My Drive 

 
If you or your administrator installed Google Drive for your Mac/PC, the contents of My Drive will sync with the 
contents of a folder called Google Drive on your computer. Only the contents of My Drive are synced. 
 
You can move files that have been shared with you to My Drive if you want them to sync to your computer and 
mobile devices. You can also add new files to My Drive by moving or saving files to the Google Drive folder on 
your computer. In a nutshell: everything you put in Google Drive on your computer can also be found in My 
Drive on the web and mobile devices, and vice-versa. We’ll demonstrate how that works in just a bit. 

Shared with me  
Shared with me is where you’ll find the files, folders, and Google documents that have been shared with you: 
 

 
 
Shared with me only shows items that were shared with you explicitly. You won’t find items here that were 
shared with the “Public” or “Anyone with the link.” (You can find those items by searching in the All items view.) If 
you’ll be referencing a shared document often, you can drag it into My Drive (or a specific folder in your Drive) 
so that it appears there as well.  
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Are you looking for a folder that was shared with you? Click Title in the Shared with me 
view to put all the folders that were shared with you first. 

 
 

Starred and Recent views 
Click Starred to see all the items you’ve marked with a star. Just click the star to the left of an item to mark it. 
Stars are like “bookmarks” or “favorites” in a browser to mark web sites you want to access frequently. 
 
Use the Recent view to see all the private and shared files that you've opened, in reverse chronological order. 
This is a great way to quickly find your most current stuff. 

All items 
Click More in the left column to see a few additional views: 
 

 
 
All items shows everything in Google Drive, except items that are in your Trash. It includes things that have 
been shared with everyone in your organization (not just you explicitly), so you’ll probably find things here that 
you didn’t know about yet. You can’t remove items from here (except by deleting them), so this is the best place to 
search if you’re having trouble finding something. 
 

Trash view 
Trash contains everything you’ve deleted. To delete an item, check the item and click the trash icon that 
appears: 
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Note: You can only trash items that you own. For items you don't own, click More > Remove to take them out of 
your Google Drive, but not remove them for everyone else. 
 
Your trash is never automatically emptied, so you’ll probably want to clean it out once in a while. Items in your 
Trash still count toward your storage quota, so this helps free up some space. To clean it out: 
 

● In the Trash view, click Empty trash to permanently delete everything: 
 

 
 

●  Or, check individual items and click Delete forever: 
 

 
 
Tip: Notice that after you select items in the trash, you can also choose to restore them from the More 
menu. 

Add files and folders to Drive 
When you’re ready to create new documents, spreadsheets, presentations, and more, just click the red Create 
button and select an app from the list to get started. 
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See Using Google Docs, Sheets, and Slides to learn more about using these Google productivity apps. 

Do you have existing files and folders you want to add to Google Drive? You can easily sync or upload those files 
to add them to Google Drive on the web and your mobile devices. Here’s how it works: 

Add files to Google Drive using sync 
If you or your administrator has installed Google Drive for Mac/PC, anything you add to the Google Drive folder 
on your computer will automatically sync to My Drive on the web and your mobile devices. So all you need to do 
is move or save files to the Google Drive folder. For example: 
 

1. In Microsoft Word, save your document to the Google Drive folder: 
 

 
 
That’s it! Now you can access your Word document in Google Drive on the web and your mobile devices: 
 

 
6 

11/27/2013    DN:GA-GSGD_103.00 
 

http://learn.googleapps.com/docs
http://learn.googleapps.com/docs


 

 

Upload files and folders to Google Drive 
It’s also easy to upload existing files and folders to Google Drive on the web. Here’s how to upload a file (folders 
work the same way): 
 

1. In Google Drive on the web, click the red Upload button and then select Files: 
 

 
 

2. Select the file (or files) you want to upload and click Open. Here’s how it might look on Windows: 
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That’s all you need to do. As soon as the upload completes, you’ll see the file in My Drive: 
 

 

Preview or learn about a file 
So far we’ve seen how files look in Google Drive using the default List mode. This is the most compact way to 
view your files. If you’d prefer to see a preview of each file in Google Drive, click the Switch to Grid icon in the 
upper-right of Google Drive on the web: 
 

 
 
Now your files are displayed in a grid of thumbnail previews. This can help you locate a file without having to 
open each one. You can also select files and folders to make changes. 
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To return to the List mode, click the Switch to List icon: 
 

 
 
However, if you like to work in List mode and want to see a visual preview of a file, you can do that too! 
 

1. In List mode, select a single file, folder, or Google document. 
2. Click the Preview icon that appears when only one item is selected: 

 

 
 
Your file or document is displayed as an overlay: 
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3. In Preview mode, you can: 
a. Scroll through your displayed document  

b. Preview the previous  or next  document in your Drive  
c. Select another document from your Drive to preview by clicking View all 
d. Share your document with others 
e. Print your document 
f. Open your document to edit it 
g. Exit the preview by click the X 

 

Sort your files 
If you have a lot of files, it can get harder to keep track of them. One way to make your files easier to find is to 
sort them. Click the down arrow next to Owner to see your options: 
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The sort options above are available in most Google Drive views. In the Recent view you can sort items by when 
you last opened or edited them. 
 
Here are a few sorting tips: 
 

● Click  Title if you know the name of something and want to scan an alphabetical list to find it. This puts 
all folders first in My Drive and Shared with me, so it’s also a good way to find folders. 

 
● Sort by Last modified to see items that were recently modified by anyone (not just you). This might help 

you keep track of things that your collaborators have recently changed. 
 

● Sort by last edited by me to see the files or folders that you’ve changed. 
 

● Use Last opened by me to find things you’ve recently opened, regardless of whether you’ve edited 
them. This is a great way to get back to items you were recently looking at if you accidentally closed a tab 
in your browser or you didn’t bookmark something. 
 

● Sort by Quota used to see which files are taking up the most space. To free up storage space, you can 
delete files by moving them to the Trash, but don’t forget to permanently delete them from the Trash 
view if you need more storage space.  
 
Note that only synced or uploaded files take up storage space. Files shared with you and Google 
documents (such as Docs, Sheets, and Slides) don't take up any of your storage space. Items that don't 
count toward your storage will show as "---" in Google Drive: 
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Do you need extra storage? You can purchase additional storage, but check with your 
system administrator first. Your organization might do that for you!  

Find a file 
Type a word or phrase in Drive’s search box to find a specific file, folder, or Google document. As you’re typing, 
Drive will try to predict what you are looking for and give you a list to choose from.  
 

 

Narrow your search results 
1. In the search box, click the down arrow to see advanced search options: 
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2. Click any search option to narrow your search. 
 
You can repeat steps 1 and 2 multiple times to further filter your results. For example, maybe you know 
the file you want is a spreadsheet that you don’t own. Click those options and your search box will look 
like this: 
 

 

 

Click the x on an option to remove that filter, or click the big X on the right to clear the entire 
search. 

 
 

3. At this point you might already see what you’re looking for. If not, type a search query and click the blue 
search button. 
 

 

 

If you want to search articles that are shared with your domain, click Search <your 
domain> instead of the blue Search button. This is a good way to find a document that is 
public to your organization, but hasn’t been shared with you directly. 
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Organize your files 
You probably have a lot of files in My Drive, or will soon. Use folders to organize the contents, just like you do on 
your computer.  

Create a folder in Google Drive on the web 
1. Click the red Create button and then select Folder: 

 

 
 

2. Enter a name for the folder and click OK. Your new folder is created in My Drive: 
 

 
 

Move files to a folder 
1. Check the box by the item (or items) you want to move. 
2. Click the icon that looks like a folder: 

 

 
 

3. In the Move to dialog, select the folder where you’d like to move your items, or create a new folder for 
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them. 
 

 
 

 

 

Do you want to store your file (or files) in multiple folders? Use the Ctrl or Command key 
to check all the places where you want to find your items. 

 
 

4. Click Move. 

Share a folder 
You can share a folder, just as easily as you share your Google documents.  
 

1. Check the box next to the file or folder you'd like to share. 

2. Click Share  and add the people or Groups you’d like to share the folder with. 
 
Once the folder is shared with others, it will have a person icon  on it. 
 
See Sharing and Collaboration to learn about your sharing options.  
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Google Docs, Sheets, and Slides: Share and collaborate 

 
Once you've created your document, you can share it with others. Collaborators can then edit the same 
document at the same time—you'll always have the most up-to-date version at your fingertips.  

Share a document 
To get started, click the Share button at the top right of the page to open this dialog: 
 

 
 
You then have the following options: 
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Set the visibility 
One way to share your document is to choose who can find and view it. Click the Change link and then choose 
your visibility settings: 
 

 
 
Note: Your administrator can disable the settings to share outside your organization, so you might not see 
those options. 

Invite individuals to view or edit 
You can also share your document with specific people and determine their level of access.  
 

1. At the bottom of the Sharing Settings dialog, add people you want to share with and choose their 
permission level: 
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Can edit: Collaborators can add and edit content in your document, or add comments. 
Can comment: Collaborators can add comments, but they can’t edit the content.  

 Can view: People can view your document, but they can’t edit it or add comments. 
 

2. Do you want to send people you added an email containing a link to the document? If so, check Notify 
people via email to send a standard notification. Click Add message if you want to add your own 
note. 

 
3. Click Share & save.  

See who has access 
To see who has access to your document, including their permission levels, click the Share button. Notice that 
you can also change permission levels here.  
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Change the document owner 
You can change the owner of the document to any individual in your organization who has access. You might 
want to do this when someone leaves the company or changes projects. Just click the drop-down arrow by 
their permission level and select Is owner: 
 

 
 
You’ll still have edit access to the document, but keep in the mind that the new owner can revoke that.  

Collaborate on a document 
With Docs, Sheets, and Slides, it’s easy to collaborate on a document. 
 
After you share a document, you can work on it with people all over the world, in real time, just as you would if 
you were sitting together. Depending on the permissions you grant, other people can update the document, 
use comments beside the document to discuss it, or discuss changes with chat.  

Collaborate with simultaneous edits 
Anyone with edit permission can make direct changes to a document.  
 
If other people make changes at the same time as you, you can see the changes happen as they’re made. 
Each person’s changes are marked by a cursor with a different color. In the example below, someone else is 
updating the name of a project member: 
 

 
 
If you want to know who is making this change, just hover over the cursor: 
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Note: When multiple people edit a spreadsheet, only one person can edit a cell at a time.  

Collaborate with chat 

Now you can get feedback from your collaborators without ever leaving the document.  Just click the  icon 
to open a group chat with everyone in the document.  (You can’t chat with just one collaborator.) 
 

 
 
You can identify who is viewing your document by mousing over their picture. (Collaborators whose pictures 
are slightly grayed out have the document open, but aren’t actively looking at it). If your document is public or 
shared outside of your domain, you may see anonymous animals or letters. If your document has more 
collaborators than can fit in the header, you can view a list by clicking the down arrow next to the chat icon. 
 

 

Collaborate using comments 
If you can’t collaborate together in real time, you can leave comments for your team members to look at when 
they open the document.  
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To comment on the document: 
 

1. Select a section of text that you want to comment on. 
2. Click Insert > Comment (or use the right-click menu).  
3. Add your notes and click the Comment button.  

 

 
 

4. Comments appear in the area to the right of your document. You can click a comment to verify which 
section of text it refers to, or to contribute to the discussion. You can also edit or delete your own 
comments. 

 

 
To choose when you’re notified (via email) about comments to a document, click Comments 
> Notifications in the upper-right corner of the page: 

 

 
 
If a comment is important for a specific collaborator, add their email to the comment. Just type + and then their 
email address and they will receive a notification in their Inbox.  (Remember to share the document with them 
as well.  Otherwise they’ll receive a notification, but won’t be able to view, comment, or edit the document, 
depending on their permission settings.) 
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To resolve a comment and hide it: 
 

1. When you’re done with a discussion, select the comment and click Resolve: 
 

 
 
The comment is marked as resolved and removed from the right column.  
 
Note: The comment doesn’t go away completely unless the person who started the discussion deletes 
it. You can see resolved comments by clicking Comments. You can then re-open a comment if you 
think it needs more discussion.  

Email a copy of your document 
The easiest way to share a Google Doc is just by clicking the Share button. But, if you need to share your 
Google document in another format, such as Microsoft Word or PDF, you can email it as an attachment, right 
from your Docs editor. 
 
Note: This sends a copy of the document instead of sharing the original.  
 
To email your document, click File > Email as attachment, choose a document format, and compose your 
message: 
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Publish as a web page 
In addition to sharing a document, you can publish it as a web page. The published version is given a unique 
address (URL) and is a separate web page, so it isn’t affected by the visibility option you choose when you 
share the original document. Only users to whom you've shared the document can view or edit the original 
version, but anyone with the link to the published version can view that content. 
 
So, why publish a document instead of just sharing it? Publishing lets you: 
 

● Create an HTML version of a document that you can embed in blogs, Google Sites, and more. 
● Show your document to large web audiences.  
● Publish a one-time snapshot of a living document.  
● Publish individual sheets or cell selections in a Google Sheet. 

 
To publish a document: 
 

1. Click File > Publish to the Web. You’ll see this: 
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2. If you want to create a one-time snapshot of your document, deselect Automatically republish 
when changes are made. Keep this option selected if you want your published content to always 
match the latest version. 
 

3. Click Start publishing. You’ll see the links to access it: 
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Once you’ve published your document, you can stop publishing it or get its links at any time. 
Just click File > Publish to the Web again. 
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  Google Docs: Access, create, edit, and print 

 
There are several kinds of Google documents: Docs, Sheets, Slides, Drawings, and Forms. We’ll use a basic 
Google Doc to show you how to get started with various types of Google documents. Most of these steps also 
work for other document types, so learn these tasks and you’re on your way to creating presentations, 
spreadsheets, forms, and drawings, too. 

Access your documents 
You can access your Google documents from any computer, anywhere in the world. 
 
To view a list of documents you own or have access to, or to create a document: 
 

● Visit Google Drive at https://drive.google.com. 
 

● Or visit from another Google Apps product 
 
When you're using a Google Apps product like Gmail or Calendar, you'll see other Apps products 
listed across the top of the page. Click Drive to get started! 
 

 
 

Or, if you have the new Google One Bar, click the   at the top of the page and select Drive. 
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In Google Drive you'll see all of the Google documents you have access to, including Docs, Sheets, Slides, 
Forms, Drawings, and other Google document apps. You might also see other types of files. 

Create a document 
From Google Drive, click Create and then select Document.  
 

 
 
A new Google Doc appears in your browser—now you're ready to edit. 

Rename your document 
Click Untitled document to name your doc.  (You can rename your doc at any time by clicking the title.) 
 

 

Edit and format your document 
There are many ways to edit your document with the edit toolbar.  
 

 
 
You could stick to entering plain text, but why? Take advantage of the full range of features in Google Docs to 
make your documents stand out from the rest.  
 
Here are some ideas to get you started: 

Insert images 
1. Click Insert > Image. 
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2. Choose an image and click Select. You can upload an image from your computer, choose one from 
Drive or your photos, find one on the web, or even take a new snapshot. Once your image is added, 
you can remove or resize it at any time. 
 
To remove an image, select it, right-click (or click Edit), and choose Cut: 
 

 
 
To resize an image, select it and then pull one selection handle. Use a corner handle to proportionally 
resize in all dimensions: 
 
Use a top, bottom, or side handle to resize in only one dimension: 
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Add a table 
Tables are a great way to organize information in your document.  
 

1. Click Table > Insert table and point at the number of rows and columns you want: 
 

 
 

2. Then format and fill out your table: 
 

4 
11/27/2013    DN:GA-DB_104.01 

 



 

 

 
 

 
To add color to cells (like the top row above), select the text in one or more cells, click Table 
> Table properties, and then set the cell background color. 

 

Add a link 
It’s super easy to add links in Google Docs. 
 

1. Select the text (or an image) where you want the link. 
 

 
 

2. Click the link icon in the toolbar, or type Control + k. 
 

 
 

3. Type the URL and click Apply. 
 

 

Set margins, page size, orientation, and background color 
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To set these options, click File > Page setup. Once you have the perfect settings, you can click OK to apply 
them just to the current document, or click Save as default to have these page settings for all future 
documents. 
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Print 

To print your document, click File > Print, or click the printer icon:  . A PDF version of your document will appear  
with these print options: 

 
 
You can scroll through your document on the right, and if you need more advanced options, or if system print 
settings override your Google Docs print settings, click Print using system dialog. 

Share and collaborate 
Many people say the best thing about Google documents is how easy it is to share them and work on them 
with other people in real time. Check out Sharing and Collaboration to get started! 
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  Google Sheets: Spreadsheet basics 

 

Once you know the basics on how to access, create, and edit Google Docs, read here to learn the basics that 
apply specifically to Google Sheets. 

Create a spreadsheet 
From Google Drive, click the Create button and select Spreadsheet. 
 

 
 
Click Untitled spreadsheet to name your spreadsheet.  (You can rename your spreadsheet at any time by 
clicking the title.) 

Format data in your spreadsheet 
To enter text or data in your spreadsheet, just click a cell and start typing. By default, data is entered in 
“Normal” format, which means no special formats are used—what you type is what you get. 
 
Use the menus and toolbar to format the selected cells in your spreadsheet. 
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You can format your data as currency, percentages, dates, times, plain text (where numbers are treated as 
text instead of numerical values to be interpreted), or other formatting options: 
 

 

Work with rows, columns, and sheets 
The building blocks of a spreadsheet are rows and columns of cells filled with data. Each grid of rows and 
columns is an individual sheet. 

Add a row or column 
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1. Select any cell that should be next to the new row or column. 
2. On the menu bar, click Insert and then choose where to add your row or column. 

 

 
 
Tip: To add multiple rows or columns at one time, first select the number of rows or columns you want 
to add. The Insert menu will then give you the option to add that many rows or columns. For example, if 
you select a block of 2 columns by 3 rows, the Insert menu shows these options: 
 

 
 

Delete a row or column 
1. Select one or more cells in the row or column you want to delete. If you select multiple cells, you can 

delete multiple rows or columns at a time. 
 

2. On the menu bar, click Edit and then choose which rows or columns to delete. For example, if you 
selected rows 4, 5, and 6 in column C, you’ll see these options: 
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If you only want to delete the data in the cells (but still keep all the existing rows and 
columns), select Delete values. 

 

Move a row or column 
You can use Copy and Paste (on the Edit or right-click) menu to move cells, but here’s a quicker way: 
 

1. Select the cell or block of cells that you want to move. 
2. Move your cursor to the edge of the selected cells, until you see the cursor change into a hand: 

 

 
 

3. Hold down the mouse button and drag the cells to their new location. 
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4. Release the mouse button to drop the cells in their new location. 
 

Keep header rows and columns in place 
Your first rows or columns might be headers that you want to always keep at the top or left as you scroll 
through your spreadsheet. In that case, you’ll want to freeze the first rows and columns so they stay put. You 
can freeze up to 10 rows and 5 columns. 
 
Just click View > Freeze rows (or View > Freeze columns), and then select the number of rows to freeze.  
 
 
In the example below, the top 2 rows are frozen. You can tell by the thicker line beneath Row 2: 
 

 
 
 

 
You can also drag and drop the blue line sections to quickly change the number of frozen 
rows or columns. 
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Once frozen, your headers will stay in place as you move about your spreadsheet, and they won’t be sorted if 
you sort a column. 

Add a new sheet 
You might have multiple spreadsheets for a given project. For example, a travel company planning a tour might 
create separate spreadsheets for tour dates, customers, transportation, hotels, excursions, and so on. 
 
Instead of creating multiple spreadsheets, you can add sheets to an existing one and jump back and forth 
between the related sheets, similar to how you might use tabs in a browser to jump between different web 
sites. 
 
To add a new sheet: 
 

1. Click the plus sign at the bottom left of your spreadsheet: 
 

 
 

2. By default, sheets are named Sheet1, Sheet2, Sheet3 and so on, so you’ll probably want to rename the 
new sheet. Select the tab for the new sheet, click the drop-down arrow, and select Rename: 
 

 
 

 
 The quickest way to re-order sheets is to drag and drop the tabs. 
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Get started with functions 
Functions make calculations easy and automatic. Access functions from the summation sign on the Edit toolbar 
(alternatively, click Insert > Functions from the menu toolbar). You'll have immediate access to some of the 
most common formulas like Sum and Average. To learn about these functions, plus all the additional formulas 
that you can use, click More functions. 
 

 
 
To use the data from other cells in your functions, refer to the cells by column number followed by row number 
(A6, C2, and so on). For example, here’s how to use the SUM function to add the cells directly above it: 
 

1. Select the cell to contain the sum. 
2. Click the function button (the summation sign) and select SUM. 
3. The SUM function is inserted in the cell: 

 

 
4. Select the range of cells you want to add. The cell range (D2 to D5 in this example) is added to your 

SUM function: 
 

 
 

5. Press Enter or Tab to see your result: 

 
7 

11/27/2013 DN:GA-GDSB_103.01 
 



 

 

 
 

Share and collaborate 
Take advantage of the collaborative features of Google Sheets by sharing your spreadsheet with others. 
Multiple people will be able to edit the same spreadsheet at the same time—you'll always have the most 
up-to-date version at your fingertips. 
 
To get started sharing a spreadsheet, click the Share button at the top right of the page. See Sharing and 
Collaboration to learn more about sharing settings. 
 
Collaborating in Sheets is slightly different than in Docs: only one person can edit a cell at any given time, and 
comments are stored with individual cells.  

Collaborate with joint edits 
A cell that you’ve selected is outlined in blue, but when someone else is editing your spreadsheet, a cell 
they've selected has a different color border. If you want to see who has selected a cell, just move your mouse 
there: 
 

 
 
With Google Sheets, you don't have to worry about overriding edits made by someone else. A cell will be 
greyed out while it’s being modified by someone else: 
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If you try to edit a greyed out cell, your changes won’t stick. 

Collaborate with comments 
If you can edit a spreadsheet, you can add comments to individual cells: 
 

1. Select the cell you want to comment on. 
2. Click Insert > Comment (or use the right-click menu). 
3. Type your comment. It will automatically be “signed” with your name and date: 

 

 
 

4. Click into another cell. You’ll see that the cell you commented on now has an orange triangle in the 
upper-right corner to indicate comments: 
 

 
 

5. To see comments, just hover over the cell: 
 

 
 

6. If you want to modify your comment, click the cell and select Edit or Delete. To reply to someone’s 
comment, just type your response in the Reply to this comment field that shows up when you click 
the cell. When you’re done with comments for a cell and want to remove them, click the cell and select 
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Resolve to remove the thread of comments. 
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  Google Slides: Presentation basics 

 
Once you know the basics on how to access, create, and edit Google Docs, read here to learn the basics that 
apply specifically to Google Slides. 

Before we start... 
You’re probably already good to go, but let’s take a brief moment to make sure you’re using a supported 
browser. Google Slides takes advantage of the latest browser technology, such as HTML5. For this reason, 
Slides is only supported in modern browsers. For the best experience, we recommend Google Chrome, which 
supports all the latest features in Slides. 

Create a presentation 
From Google Drive, click the Create button and select Presentation. 
 

 
 
When you first create a presentation, you can choose a theme. Themes give all your slides the same 
background and fonts. They give your presentation extra pizazz and a consistent look and feel, (but you can 
override the background and fonts for a specific slide if you want to). You can switch the theme later if you 
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change your mind. 

 
 
An untitled presentation will appear in your browser—now you're ready to edit! 
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Don’t forget to rename your presentation. Just click Untitled presentation to edit your 
title. 

 

Edit your presentation 
Use the edit toolbar to customize your presentation. 
 

 
 
Note: If you’re not currently editing text, you won’t see all these items on the toolbar. Select a text area in your 
presentation to activate the text-related options.  
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If you have a set of legacy Slides, you can make changes to them by creating a new 
presentation, and importing the old slides (Insert > Import slides).  Just make sure you 

have the  button in your toolbar.  
 
Click the Insert menu to see additional features you can add (text boxes, images, videos, 
shapes, arrows, equations, callouts, and more): 

 
 

 

 

Format your presentation 
Once you insert an image or shape, Slides helps you to keep your images consistent and line them up with 
each other using red, gray, and blue guidelines. 
 
 

Resize an object  Align your objects  
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When you resize 
an image, grab a 
corner or side of 
an image and 
drag.  Blue lines 
appear to help line 
up the edges of 
the image with 
surrounding 
objects, like text 
boxes, shapes, or 
other images.  

 

 
When you move 
an image,  you 
can line it up with 
the edges or 
center of  nearby 
objects by using 
the red lines to 
guide you.  

 
  

Add a new slide 
There are several ways to add a slide to your presentation: 
 

● Click the  button in the edit toolbar. Click the down-arrow to the right of this if you want to specify a 
new layout for the slide: 
 

 
 
The layout determines the placement of text boxes on your slide. You can always move, delete, or 
re-size the text boxes, though, or add new ones. 
 
If you don’t use the down-arrow to specify a new layout, the default layout is used. For slide 1, the 
default layout is Title. For slide 2, the default is Title and Body. After that, the default is the layout of 
the previous slide. 

 
● Click Slide > New slide or Slide > Duplicate slide.  You can also right-click on an existing slide to see 

these options. 
 

● Click Insert > Import slides to add slides from other Google Slides or PowerPoint presentations (.ppt 
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or .pptx format, up to 10MB in size). 

Arrange your slides 
It’s easy to rearrange your slides. Select a slide in the left pane and click the Slide menu for options to move it 
up, down, or to the top or bottom of your presentation. 
 
Or, you can drag and drop the slide to a new position. Just click a slide in the left pane, hold the mouse button 
down, and drag the slide to a new location. 
 
Do you want to move several slides at once? No problem! Use Shift-Click to select a sequence of slides, or 
Ctrl-Click to select multiple, non-sequential slides.Then use the Slide menu options or drag and drop to move 
all the selected slides at the same time. 

 

Change your presentation style 
You can change the theme for your slides at any time, or use a different background for one or more slides 
instead. 
 

● To select a new theme, click Slide > Change theme. This will change the theme for all your slides. 
 

● To choose a background image or color for the current slide (or all slides), click Slide > Background. 
 

  
 
If you select a new background color, you can choose from a palette of standard colors, custom colors, 
colors that match or coordinate with your current theme, or a transparent background. 
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If you prefer a background image, you can upload one from your computer, choose one from Drive or 
your photos, find one on the web, or even take a new snapshot.  

Add speaker notes 
Use speaker notes to keep track of your talking points for each slide. In the presentation editor, they are 
displayed in the text area beneath the current slide. When you first add a new slide, this area shows Click to 
add notes. 
 
If you don’t see the speaker notes, click the View menu and make sure Show speaker notes is checked. 
 

 
 
When you present your slides, your speaker notes are displayed in a separate window. (This window also has 
controls to advance or pause your slideshow.) 

Share and collaborate 
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Take advantage of the collaborative features of Slides by sharing your presentation with others. Multiple 
people will be able to edit the same presentation at the same time—you'll always have the most up-to-date 
version at your fingertips. 
 
To get started sharing a presentation, click the Share button at the top right of the page. See Sharing and 
Collaboration to learn more about sharing settings. 
 

Preview or present your slides 
When you’re ready to preview or present your slides, click the Present button at the top right of the page. Click 
the down-arrow for additional options: 
 

 
 
When you move the mouse on your slideshow, a bar temporarily appears with controls to display another 
slide, pause or resume the slideshow, and toggle to and from full-screen mode. Click the gear icon in this bar to 
see more options: 
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Learn more 
So now you’ve mastered the fundamentals for creating Google Slides. If you still have questions or you’d like 
to learn more ways to enhance your presentations, (such as how to bring more life to your presentations with 
animations and slide transitions), check out the Google Slides Help Center.  
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